Accueil
Le studio multivers3D plateforme pour des logiciels et des jeux vidéos en 3D

Votre ordinateur est-il compatible pour faire fonctionner ce site en mode web 3.0 ?

Ce site est géré par Cicada de multivers3D, il appartient aux nouvelles générations de site web 3.0. Pour vous apporter le web en 3D, multivers3D utilise les dernières techniques compatibles avec les standards internationaux du World Wide Web Consortium (W3C).
Je regarderais ce problème de compatibilité plus tard et je souhaite accéder à la page d'accueil du sitehome page

Voici la liste des spécifications techniques pour faire fonctionner correctement ce site :
Un navigateur web compatible HTML5


HTML 5 logo

CSS3 logo

W3C logo officiel



Les dernières générations de navigateurs qui supporte HTML5 & CSS3 sont compatibles avec les sites web 3.0. Pour certifier une bonne compatibilité, nous avons testé les fonctions sur chaque navigateur. Voici la liste complète des navigateurs que nous supportons :

firefox logoFirefox 23 et ses versions supérieures100% compatible
google chrome logoChrome 35 et ses versions supérieures100% compatible
Internet explorer logoInternet Explorer 11.0 et ses versions supérieures2D site web 100% compatible
web 3.0 plus de support depuis le 23/04/2015
Safari logoSafari 9.1.2 et ses versions supérieures100% compatible
Opera browser logo (128x128 px)Opera 39.0.2 et ses versions supérieures100% compatible

Une carte graphique compatible avec l'acceleration 3D WebGL
Nos sites utilisent l'accélération 3D de votre carte graphique. Si vous possédez un ordinateur de moins de 3 ans votre carte graphique est certainement compatible avec WebGL.

Il faut un minimum de 500MG de mémoire sur votre carte graphique pour avoir une experience comvenable. Au plus votre carte graphique a de la mémoire, au meilleur sera l'expérience.
 
 
Propulsé par Cicada de multivers3D
English (United States)
Chargement des fonctions de sécurité
Cacher la fenêtre principaleOuvrir la fenêtre principale
previous1/3next
Cacher la fenêtre principale